Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Looking for a freelancer to setup my forum

Anyone for hire?

I would like to get some help setting up my forum page. Thanks in advance. Do you know any good developers that can help me, perfect!


best regards and thanks in advance

Comments

Sign In or Register to comment.