HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

This is compatible in 3.2?

This discussion is related to the Yet Another Gamification Application addon.

Hello Guys, this plugin Yet Another Gamification Application are compatible with 3.2?


Thank you in advance

«1

Comments

  • Thank you @Kaspar

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    Also, note that it is an application, and goes in the applications folder, not a plugin.

    jay3rrrKaspar
  • Thank you @whu606

  • Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭
    edited January 7

    Fresh Update from 3.2 to 3.3

    Also did freshen up the Config File and stated up from scratch (never did that and it was full of old entrys 😮 )

    I have several issues, starting wit this one, to prevent my User from executing me... 😅🤣 🙈

    I Used Kaspars Update of Yaga from here

    I think I have a small issue, but cant figure it out... 😫

    The react Sprite is missing.. 😮

    in the console the sprite seems to be empty:

    <span class="ReactSprite Reaction-4 ReactWink"></span>
    
    <span class="ReactSprite React-1 ReactThumbsUp">&nbsp;</span>
    

    (I greyed them with CSS to make them visible )

    Any clues about this? Or where to look?

    Thank you in advance... ❤️

  • phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP

    @Dr_Sommer: The sprites are loaded through CSS ”background” and not as IMG tags. What does your Inspectors CSS panel say when you select the span elements?

    You may want to drop a link to the forum here or send it as private message to me.

    • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
    • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
  • hi @phreak , i have a private message to you about my paypal account.

  • Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭
    edited January 9

    Hi, @phreak

    ThX for answering.. 😘

    I get this in the Console:

    Seems, that the CSS Background Image is strike trough... 😮

    Does this mean, that the images are not found? They should be there...

    The only Image Folder in Yaga is in yaga/designs/images, and inside another folder "action-icons", as in the original package.

    background-image: url(images/action-sprites-bordered.png);
    
    is reachable with:
    https://www.caba.de/CaBaFoRuM/applications/yaga/design/images/action-sprites-bordered.png
    

    If You like to try:

    www.CaBa.de

    user: Vanilla

    Pass: tastegood

    Thanks in advance... 😊👍️

  • Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭

    Anybody any clue? Can`t get a grip on it... 😥

  • R_JR_J Ex-Fanboy Munich Moderator

    Here is the explanation:

    The needed background image isn't used, because there is another CSS rule overwriting that rule. I think you need to add .ReactSprite {background-image: url('images/action-sprites.png') !important} with the CSSEdit plugin or any other way.


  • Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭

    Aaaandd again... RJ, Lifesaver... 💖😄😘

    Was it really so easy?? AGAIN?? 😂

    I just put the

    !important
    

    to the Yaga CSS File... and it workes lawlessly...

    But still wondering what would block this??

    EGAL!! Hauptsache es funzt... 😅😋😘👍️

  • Hiii i need your help. I downloaded the YAGA application, i tried to enable the app, but it didn't work.

    Can you help me? I use a version 3.3 from Vanilla



  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator
    edited January 16

    @luquitas YAGA certainly works in 3.3. I have it on my own forum. You need to use one of the forks, as the original application is no longer maintained by the author:



    https://github.com/bleistivt/Application-Yaga

    Note that YAGA is an application NOT a plugin, so should go in the Applications folder.

  • Dr_SommerDr_Sommer Dr. of tender Programing ;) ✭✭

    Also use one of the default Themes to exclude theme Probleme...

  • @luquitas yaga is not working on 3.3 for me, I have tried using normal default template and my own template. It still won't work.

    luquitas
  • I used the default theme "Vanilla Classic" and it didnt work :(

  • Hi, I have the same problem as @luquitas

    Steps I did:

    • clean install of Vanilla 3.3 on Ubuntu 18.04
    • added PrettyUrls editing the Garden section of config.php --> $Configuration['Garden']['RewriteUrls'] = true;
    • added yagafeaturedbadges-plugin-0-1.zip, yagarankinmeta-plugin-1-0.zip and autobury-plugin-0-2.zip (without enabling them)
    • tried both @Bleistivt and pioc92 forks

    After enabling YAGA and refreshing the applications page, disables itself or get "Page not found". After deleting the cache... the same. Even tried to set all the files and folders with 777 permissions...

    The same doing all the steps with Windows + Wamp

    One thing I noticed is that in the config.php section of Yaga appears this:

    // Yaga

    $Configuration['Yaga']['Version'] = 'Undefined';


    Am I missing something ?

    luquitas
  • Can someone give us an answer? To me, to @VicData70 , to @kejonn , to @sanmi ?

    @whu606 maybe?

Sign In or Register to comment.