Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Getting an unknown column LastCategoryID error when posting or deleting in 3.3

This is the error I am getting:

Can anyone help?

My user level is novice, btw.

Thank you!

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Logged in as an admin, go to yourpage.com/utility/structure and follow the instructions on that page. After that, this message should disappear


  • Thank you, that worked!

    R_J
Sign In or Register to comment.