Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Search console : "data-vocabulary.org schema deprecated"

xatanaelxatanael New
edited January 26 in Vanilla 3.x Help

Since 4 or 5 days, Google Search Console send me some errors : data-vocabulary.org schema deprecated

According to Google, it comes from Vanilla forum.

We have until 6 april 2020 to correct it, so I suppose the future update will solve the problem?

Comments

Sign In or Register to comment.