Email on open.vanillaforums.com not working

Just an FYI guys I am not getting any emails from your forum. When I signed up i got none, when people reply to discussions I got none and yes i have checked my spam filter and email logs and they are not reaching my server at all!

oliverraduner

Comments

  • If, I were you with all the problems installing the forum plus problems receiving emails (lots of hosts restrict emails to stop spammers) I would be thinking about changing my hosting company.

  • MrCaspanMrCaspan New
    edited January 26

    Email issues is not from my host. I use gsuite and Gmail servers and manage gsuite for a living for IT. So the emails are not even reaching my server.

  • MrCaspanMrCaspan New
    edited January 26

    When I signed up a person on Facebook had to manually approve my account cause no email would come and emails for replies to forum posts don't come (yes setting is on for email notification of replies) nothing is even reaching my server to be rejected or else they would show up in the logs as rejected or spammed etc.. So I wanted the devs to know cause either issue with the software or their mail server not sending out email. mind you my domain is main.nu and maybe they think I'm bad guy cause .nu ??

  • phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP
    edited January 26

    @MrCaspan: Did you thoroughly check your email-address and the email notification settings in your profile here?

    If your email settings are proper and right... I can imagine someone of the Vanilla staff to put a 2.400 population island (Niue, .nu) on the forums ban list.

    Spam often comes from interesting domains. We ban certain TLDs as well.

    • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
    • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
  • I have never liked the idea of entrusting google or other free email service, may be different if you work them right enough, never liked shared hosting either where the host holds all the admin spanners, I prefer a VPS, it's the only way IMO.

    donshakespeare
  • @phreak here is a screenshot of my settings

    and my email was like triple checked when Facebook people approved me. Also I have not got an email from your PM and I agree about the possibly banning .nu domain cause spam! It's my last name and it was the only other domain I could get with my last name!

  • Admins i am still getting no email from your forum!

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    @charrondev do you have an explanation why mails to main.nu might not get sent?


  • oliverraduneroliverraduner Contributing to Vanilla since 2010 Switzerland ✭✭
    edited January 29

    I actually have / had e-mail issues, too! Not sure if it's the same, but Apple's iCloud is deferring e-mails from `vanillaforums.org` instantly (not even marking it as Junk) when I have them redirect through an email on my own domain. I was in contact with Vanilla Support on this in order to get my email address changed by them.

    The solution for me was not to use an alias email on my own domain, but have them sent to my `@icloud`-email directly…

    Why does it seem to be a open.vanillaforums.com problem? Because I have a ton of other email aliases on my personal domain, with redirect to my iCloud email – and every single one of them goes through!


    P.s.: e-mails from the forum here are actually sent from the sender "[email protected]vanillaforums.com"

  • Still having issues @charrondev any ideas? My email server shows no attempt to even deliver them that I can see. Even if spammed there would be a log of them sent then trashed! 

  • phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP
    edited February 3

    @MrCaspan: Is there a way you use a regular *@gmail.com email or similar to drive out this issue?

    • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
    • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
  • I can try a different email address just to see if that is the issue! Great point!

  • Well would you look at that it works!! Looks like they just don't like the .NU extension on email even internal to send out to these address

Sign In or Register to comment.