Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Ability for users that are members to flag a message is necessary?

I don't seem to see an option for users that are full members that they can click a flag option if the content is bad. Is this an old feature that does not exist in the new forum software?

Comments

Sign In or Register to comment.