Discussion body just shows loading when Rich text editor enabled for post and mobile format.

jeremsjerems New
edited June 15 in Vanilla 3.x Help

I have upgraded Vanilla from version 2.8 to 3.2. All went well except that the rich text editor no longer works. I can add a title to a discussion but the body when hovering over to click into it just simple shows a loading circle see picture below.

Any suggestions on how to fix this. I've tried different browsers all with the same result. There is no errors in the dev console in Chrome. Is it potentially an incorrect configuration option?

On my upgrade path I went from 2.8 -> 3.0 -> 3.1 -> 3.2. I intentionally skipped 3.0.1 and 3.0.2 not sure if I need to do those to. I followed the instructions here https://success.vanillaforums.com/kb/articles/158-upgrading

Any suggestions or help on how to debug this would be greatly appreciated.

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Sounds like some JavaScript error, but I do not know how to debug that without having access to the webinspector tools of your browser


Sign In or Register to comment.