HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Can't get rid of "page" prefix while adding new page

I have Vanilla installed for one of the domains.

Version: 2.3

When I create a new page, I click on "Hide "/page" from the URL?" and save the changes.

When I edit the page, I see the checkbox is unchecked automatically. I believe it does not get stored when I create the page. It gets unchecked automatically

Can someone please advise earliest possible? Thanks in advance!!


Sign In or Register to comment.