HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Little problem with KeyStone theme.

Hi folks,

I am running the Keystone theme on my Vanilla forum, with the "Dusk" color option from the "Theme Options" panel. I am experiencing a problem with the "Login" screen, which makes the "Username" and "Password" field blank. They can be viewed, when I mark them, but not by default. The following screenshots, illustrate the problem.


How do I change the color of the text here? The issue is not present on "Register".

Comments

  • KasparKaspar Moderator
    edited May 13

    Your post got caught in the spam filter.

    **

    That would require some CSS adjustment.


    Sadly, it seems it is not part of what I helped someone else with

    https://open.vanillaforums.com/discussion/comment/262829/#Comment_262829


    If you pm me a link to your forum I will take a look tomorrow

    R_J
  • KasparKaspar Moderator

    Solution one, changing background-color(like on register popup is best fit IMO

    */change background-color on sign-in popup
    div.Popup .Body {
     background-color: #192231;
    }
    


    Solution two text-color


    /* change text-field label text-color on sign-in poup */
    /* Username field */
    body.Entry form ul li label {
    color: black;
    }
    
    
    /* Password field */
    body.Profile.EditMode ul li label {
    color: black;
    }
    


    Both worked in dev/inspector-tool without !important - you may need !important


    Adjustment can be added with https://open.vanillaforums.com/addon/cssedit-plugin

    R_JVanillaplus
Sign In or Register to comment.