Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Saving (some) advanced searches doesn't work?

edited July 2005 in Vanilla 1.0 Help
Hey all, Just installed vanilla and playing around with it. Interesting so far, but now I tried the searches and saving a search and ran into problems. I ran into problems on this forum too, so I'll use it as example. Let's say I make an advanced search for comments containing "search" in category "Vanilla" on this forum. The search will work, but once I save it, it displays no result, and search query is: cats:Vanilla;search If I click on advanced, I see the following: Find comments containing: Vanilla;search In the category: Vanilla where the author was: cats Is it that I don't understand searches (yet)? Or a real bug? thanks, Patrix.

Comments

  • Options
    Yeah it happens specifically for the situation I described above, seems it gets mixed up with all the cats: and patrix: and stuff.
  • Options
    Hmm. Looks worth submitting as a bug report. Or waiting till marks up and sober..
  • Options
    True, but I wanna know if I'm doing something wrong first lol
This discussion has been closed.