Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Install on localhost/ read AND write access problems

edited October 2006 in Vanilla 1.0 Help
Hi, can someone please help me i'm climbing the walls trying to install vanilla Trying to install vanilla on Windows XP Home (localhost) and can't change read and write access to the conf folder or any folder. I have administration access with Apache 1.3 PHP 5.0.2 I have tried changing the permissions from windows explorer - right click folder/properties/uncheck read only and just changes back to read only. I also tried to change the permissions from the cmd prompt using attrib -r +s and amoung other variations. Can i install it on XP Home? or is it something simple that im doing wrong?

Comments

  • Options
    can you make a copy of those folders/files to another location....delete the existing and replace?
  • Options
    not sure what you mean, have tried several times with a clean download of the files and folders
  • Options
    To change the permissions you need to activate the security flap on folder properties. To do this go to control pannel, folder options, view, and unmark use simple file sharing(recommended). I have the spanish version of XP pro so the names of the properties can differ. Now you can go to your folder, click the right mouse button, open folder properties, and there is a new flap: Security. There you can change the permissions. I hope this can help. I´m stuck on the installation 'cause I can´t run the installer :(
  • Options
    edited October 2006
    thanks Erb but simple file sharing is turned on by default on XP Home and i don't think there's an easy way of disabling it, at least not the way you described it. but victory has come, :) I'm not quite sure what it was that solved the problem because in the end i was doing things simultaneously and losing patience fast. one of the very last things i did was change the login properties of the apache sever from [services] where i checked "allow service to interact with desktop" and everything was fine(fingers crossed). But as i said it could have been a number of things i tried, like trying to install and edit permissions from safe mode, editing the registry and other madness. thanks for your comments
This discussion has been closed.