Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.


edited October 2006 in Vanilla 1.0 Help
When I search for bookmarked discussions (by adding "?View=Bookmarks" to the forum URL), the heading of the page is BookmarkedDiscussions, that is, there is no space between the words.

I have looked in the language file as well as in the conf directory but cannot find the definition for it.

Anyone able to shed some light on this mystery?


  • Options
    edited October 2006
    It must be missing. You just need to add $Dictionary['BookmarkedDiscussions'] = 'Bookmarked Discussions';
    to conf/language.php
  • Options
    Or you could activate the Discussion filter. This definition is set in this extension.
  • Options
    Thanks Dinoboff, this worked...

    $Context->Dictionary["BookmarkedDiscussions"] = "Bookmarked Discussions";
    I turned the Discussion filter off to save side panel space.
  • Options
    you're welcome
This discussion has been closed.