Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Installation issue - ignoring session_start()

edited November 2006 in Vanilla 1.0 Help
I Installed a fresh vanilla on my system, but when i connect to the forum, i get "Notice: A session had already been started - ignoring session_start() in /server/www/netcenter/admin/vanilla/library/People/People.Class.Authenticator.php on line 93" in the top of the page and the login doesnt work. someone have a clue? regards from berlin dsb


  • MarkMark Vanilla Staff
    It sounds like your php sessions might not be working properly. Do you have any other applications that use PHP sessions running on your server?

    Some more information about your server would be helpful, too.

    What server are you running? Apache? IIS?
    What version of PHP are you running?
  • Actualy, i am not using other php-applications on this server, but i have done some tests with other php-tools. My version is 4.3.4 running on SUSE Linux 9 with apache 2. Here are my php sessions-config: Session Support enabled Registered save handlers files user mm Directive Local Value Master Value session.auto_start On On session.bug_compat_42 On On session.bug_compat_warn On On session.cache_expire 180 180 session.cache_limiter nocache nocache session.cookie_domain no value no value session.cookie_lifetime 0 0 session.cookie_path / / session.cookie_secure Off Off session.entropy_file no value no value session.entropy_length 0 0 session.gc_divisor 100 100 session.gc_maxlifetime 1440 1440 session.gc_probability 1 1 PHPSESSID PHPSESSID session.referer_check no value no value session.save_handler user user session.save_path /tmp /tmp session.serialize_handler php php session.use_cookies On On session.use_only_cookies Off Off session.use_trans_sid Off Off
This discussion has been closed.