Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Sign in problems after update

edited November 2006 in Vanilla 1.0 Help
Hi folks. I've just updated the vanilla forum I run from 0.9.2.x to 1.01. Everything seemed OK at first - all the members and discussions seemed to have been carried over, however when I've tried to sign in using the link at the top right, I get a '406 Not Acceptable' error with the following text: Not Acceptable An appropriate representation of the requested resource /forum/people.php could not be found on this server. ------------------------------------------------------------------------ Apache/1.3.34 Server at www.unite4youth.org Port 80 It also leaves the following string in the address bar: http://www.unite4youth.org/forum/people.php?ReturnUrl=http://www.unite4youth.org/forum/ If I delete everything after the 'people.php' then the sign in box comes up fine and I can successfully log into and use my account. Has anybody any idea what could be causing this and how to fix it? Thanks in advance

Comments

  • Options
    Has anybody any ideas on how to solve this problem - I'm really struggling!
This discussion has been closed.