Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Browser Compatibility

TexTex
edited December 2006 in Vanilla 1.0 Help
Does anyone know how Vanilla works with old browsers? I plan to start a project in a country which might not have the newest versions installed. Meaning browsers used five or six years ago.

If there are posts already, let me know.

Thanks,
Tex

Comments

  • Options
    It'll work, just might not look pretty due to it using extensive CSS and browsers of that age having pretty shoddy support for CSS...
  • Options
    That's fine. Thanks.
  • Options
    Oh, but don't quote me on all the JS stuff. I know bugger all JS and don't know what kind of level it's been coded to either, so you'll need to ask someone who knows that one ;)
This discussion has been closed.