Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Ungraceful Death...

edited December 2006 in Vanilla 1.0 Help
I descovered that if I don't enter a discussion topic, I get several errors (not the graceful one) While on this forum you get: Some problems were encountered You must enter a value for the discussion topic input. I am getting: Notice: Trying to get property of non-object in /mnt/Target01/326396/www.teachersolutions.org/web/content/forum/library/Vanilla/Vanilla.Control.CommentGrid.php on line 71 (& line 85) AND Notice: Trying to get property of non-object in /mnt/Target01/326396/www.teachersolutions.org/web/content/forum/comments.php on line 42 (& line 50, 52, ect) Anythoughts on what is going wrong? Thanks Scott

Comments

  • Options
    ... Musta been a corrupted file somewhere. I did a overwrite upgrade to 1.0.3 and that fixed it. Yahh! The simple solution actually worked! ;)
  • Options
    MarkMark Vanilla Staff
    :D
  • Options
    edited December 2006
    It came BACK!

    Turns out it wasn't the fresh install that fixed it... (trust me, I wore out my FTP client re-uploading files)

    It was the Attachments 2.0 ext causing it. I haven't yet figured out why but with that extension off everything works fine, activate it and forget the discussion title and BAM - half a page of errors.

    Well at least I found the culprit
    Scott
This discussion has been closed.