Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Vanillacons catagory select

y2kbgy2kbg New
edited December 2006 in Vanilla 1.0 Help
they were all working well until i added my own folders to the mix and now when i try to change the catagory they old icons stay. did i have to keep the icons in the standard folder the same? i had them the same before and it didnt work so i dont think thats it i see many people have had this prob but i never saw the solution. thanks ~zak~

Comments

  • Options
    Have you "Rebuild Vanillacons" from the settings tab?
  • Options
    TiggrTiggr
    edited December 2006
    Most the time, I change the smilies, I have to reload the edit page with shift pressed to bypass cache and proxy!

    Try to clear your browser cache after rebuilding vanillacons

    Tiggr
  • Options
    i have rebuilt and cleared cache, i mean this has been on for a month not working, just sitting there.
  • Options
    ok here is a test i did, might help diagnose i renamed the standards folder to standardd(just so it wouldnt display by default.) it default ot one one my folders(catagories) and displayed no smileys. is there a limit to how many folders/ smilyes you can have. He says it could be unlimited but may a varible or some. cause i have about 20 folders and over 2000 smilyes
  • Options
    I'm just guessing around, because Vanillacons work fine for me:

    You gave write access to all necessary files? I remeber, Vanillacons needs write access to two of it's files.
  • Options
    yes i set thr two files to have all permissions, will double check tho.
  • Options
    crap, now I'm runnig out of any good or useful idea! :-(
  • Options
    I have some .gif files that are pretty big. i was gonna take them out. Could that be making this happen. I had it working with 2 custom folders but i added about 10 more and then it didnt work.
  • Options
    TiggrTiggr
    edited December 2006
    Image size shouldn't matter!

    Have a look at the js-file, and the smilies.php (or what it is called - can't check it from work), if they list all smilies correct!

    Are there smilies having the same file name in different categories? This may do some harm too!

    Even try to load some smilies manuall in your browser, by entering their url in the address field.

    Tiggr
  • Options
    I had to set CHMOD 777 to smilies.php and smilies.js. After that it worked just fine for me :)

    Have you tried disabling the extension, deleting it, downloading a new copy from the addons page, uploading the brand new default one and get that working? Because if that doesn't work, then you've got some other problems...
  • Options
    yea if i take away all my folders the defaults stilll work. I downloaded many smiles some i bet there are some with the same name in differant folders. i will try 777, then add all .gif to one folder rename doubles and sort them into better catagoryies as i was gonna do anyway if that doesnt work i will take a look in the .js and php files. thanks guys!!
  • Options
    What CHMOD settings did you have the two "smilies" files at before?
  • Options
    i dont think i had "x" on the last two.
  • Options
    I added 3 smilies to an existing set and they wouldn't show (Safari and Firefox), no matter what I did -- refresh, empty cache etc.

    About a week later they suddenly showed up!

    Go figure. pic
  • Options
    I added 3 smilies to an existing set and they wouldn't show (Safari and Firefox), no matter what I did -- refresh, empty cache etc. none would show or just the new ones would not show?
  • Options
    Just the new ones.
  • Options
    not the problem i am having(i dont think) interesting tho. that was prolly a messed up server cache???
  • Options
    y2kbgy2kbg New
    edited December 2006
    well i remade all of my folder careflly and had to chmod the 2 files, rebuild and now it works great. thanks guys used most of your advice to get it to work!
This discussion has been closed.