Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Installation Error.. Please Hel

edited December 2006 in Vanilla 1.0 Help
I am trying to install vanilla and it worked in the first attempt, however I had to delete that installation for changing the database so that I can integrate it with Wordpress. Now, I can't install Vanilla at all. it shows the first installation page when i point the browser to the forum, then I can't move from there. It shows a 500 Internal server error. I checked permissions and everything seems to be right. I can install it in the local host server, so i guess it is something to do with server, but I don't know.. and i am puzzled because it worked in the first attempt. any help would be highly appreciated. thanks you very much, Merry Christmas and happy new year :)

Comments

  • Options
    Do you have any htaccess files in the dir you're installing to?
  • Options
    Hi, thanks for the reply. But no, there is no htaccess file in it, in fact it is a new folder with no file in it. But, the good news is that I managed to get it running, i extracted the zip file once again, and uploaded those files into a folder with different name. and it worked. But i really don't understand why it wasn't working on the previous one. anyway, it works! Now I have one more problem in integrating vanilla and wordpress. I don't have any knowledge in php. So, I did the integration by referring to the documentation on external application integration. everything was ok. the forum is working, but i just cannot login to the forum. I did exactly same as explained in the documentation, and i guess once I am loggen into wordpress i should be able to login in vanilla too, but here it isn't the case. and, when i try to login from vanilla i get an error message from one of the extensions I installed (Private Message) Well, I will try to delete that extension and will try again.
This discussion has been closed.