Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Inline Images not working, suggestions?

edited January 2007 in Vanilla 1.0 Help
I am having problems getting Inline Images to work on an new install using Vanilla version 1.0.3 that is using an imported database. Inline images works on the old database but not this new install. Any suggestions? I have tried everything that I can think of. And yes Inline Images and Attachments as well as FCKeditor are selected in the Extension folder. (These are the only extensions selected right now)

Could it be an MySQL problem? maybe not cause even new attachments don't show up...

Thanks any help or suggestions are greatly appreciated.

Comments

  • Options
    Does the Attachments extension work at all on its own?
  • Options
    edited January 2007
    Minisweeper

    Thanks. Yes the Attachment extension works on its own. When I enable Inline Images in FireFox I still see the image such as 2060045029.jpg (something like that) but in IE 6 I see a Red X graphic to the left of the jpg.

    But I do notice that the jpg is not clickable when Inline Images is enabled and the .....jpg is in the gray box and there are no brackets in there [ ]
  • Options
    Perhabs, it's this problem again: http://lussumo.com/community/discussion/4670/inline-images-12/#Item_13
  • Options
    Tiggr,

    Thanks you are awesome! That did the trick. But I had other problems too with my MySQL database that I imported. The path to each photo was to the old path on the old server. I had about 350 photos that I did not want to update manually so I found this MySQL Administrator Query line code to Find and Replace

    update tablename set field = replace(field,'search_for_this','replace_with_this');

    and it worked like a charm. But only after I moved the code as indicated and replaced the capitol "I's" with lowercase "i's" also.

    Thanks! I have been struggling with this for about 3-4 days now and now I have all my photos back since this move!

    Jazzman I hope you might consider tweaking the code when you get time....on this new updated extension as this was a bugger!

    Thanks Minisweeper, Tiggr and all those that figured this out. I do appreciate it.
This discussion has been closed.