Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Required Default Vanilla Theme 3 theme??

edited January 2007 in Vanilla 1.0 Help
Hi all, I'm new to the world of Vanilla. I have a question regarding the "Requires Vanilla 1 with the Default Vanilla Theme 3 theme", does it simply mean I have to use the defaulty Vanilla theme and style or can I use teh default theme with any style (eg. YHBeta!) Regards, Liski

Comments

  • Options
    You can use a custom style. For the most part stick to the default theme, but some extensions require custom theme files also. It would most likely not cause problems. It pretty much just means to stay away from custom Themes such as Tabled.
  • Options
    If an extension lists "Vanilla 1 with the Default Vanilla Theme 3 theme" as a requirement, it means that you need the default theme, but you can have any style you want (for instance YHBeta!). Themes control the output, the structure of pages, and that can affect extensions quite a lot. Styles just determine how things will look to your users.
This discussion has been closed.