Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Setting the default style

edited July 2005 in Vanilla 1.0 Help
So I am trying to set the default style to a customised version of the default vanilla style. I entered the proper relative path to the custom style (styles/grey/) on the application settings panel in the field that allows you to specify the location of the default style, but for some reason, new users are set up using the original vanilla default style. any ideas?

Comments

  • i moved your request to support and troubleshooting... jsut for organizations sakes. also you can submit bug reports here http://lussumo.com/community/bugreport.php
  • doh! sorry, somehow that category slipped my sight. I wasn't sure if it was a bug, or if I was doing something wrong, so I wasn't ready to submit it as a bug yet.
  • lechlech Chicagoland
    here's the common problem I noticed. You can't just enter the custom style into the form field and slam enter. It wont save. You need to link the style, then hit the "use custom style" link at the bottom of the form. It's an ajax thing, could be a standard form though :/
  • edited July 2005
    I'm actually talking about the default style for everyone from the main administration panel. I think the link you're referring to is in the account settings for an individual user.
  • Additionally, I'm wondering if the default style is changed, will that change be reflected for all users who are using the default style?
  • MarkMark Vanilla Staff
    Hmmm. That could be a bug. Maybe I should make a bug page on the wiki and let you guys just add to it as you come up with things....
  • that's a good idea... then i can just post links to that instead of the bug report form :@
  • I think my problem may be that I have the custom styles extension enabled. I'm guessing that having that extension enabled may override my changing of the default style folder.
This discussion has been closed.