Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Blank page with fresh install

edited February 2007 in Vanilla 1.0 Help
Hello, I've been happily running Vanilla 9.2.x for over a year now and on a whim decided to upgrade to Vanilla 1.x. With my first attempt I followed the easy to understand upgrade instructions, but when it was all said and done I was left with a blank welcome page (people.php) After that I decided to forego the upgrade and do a fresh install. I Created a new database, followed the easy to understand fresh install instructions and got the same results. I've gone back a few times to check my permissions, etc. but still get a blank screen. I've searched the discussions on this board, but none proved fruitful. Can anyone help with this? Oh- to make matters worse, I'm not a backend/database guy, so dumbing it down is the rule of the day. Thanks, Gerad-

Comments

  • Options
    Blank page...hmm....do you have a .htaccess file in the root directory of your forum?
  • Options
    Hello. No, there's no .htaccess file in the forum directory. I have one in the root directory of the site, but nothing in the forum directory.
  • Options
    *bump* Is there something I'm missing? Do I need to be running a certain version of MySQL for this to work properly? Gerad-
  • Options
    I'm also hitting blank pages, to be more specific, whenever I submit a membeship application or approve one. The changes are committed to the database, but the response to user is a completely blank page. I'm running PHP 4.2.3 with MySQL 3.23.49.
  • Options
    Here are the stats on my server. Like I said in my first post, I don't know much about backend stuff. Hopefully someone can take a look at my server stats and throw up a flag if they see something that doesn't work with Vanilla. Apache 1.3.34 DirectAdmin Exim 4.63 MySQL 4.1.12 Named 8.3.7 ProFTPd 1.2.9 vm-Pop3d 1.1.7f-DA-2
  • Options
    I'm also getting blank page on "installer.php" after fresh install. File permissions set up properly to 777 and I have no idea why its happening, at least it should give some kind of error. My Server Configurations PHP version 4.3.9-3.18 MySQL version 4.1.20
This discussion has been closed.