Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Programme seizing up

edited February 2007 in Vanilla 1.0 Help
Hi. Im new to Vanilla and have been playing about with it for a week or two with plans to replace a simpler but successful forum that i've been running for a couple of years now. However I've noticed that the forum seems to have seizures especially after i've been changing some of the settings in the administration area. Is this a bug in the latest build of the programme or is it more likely to be my server settings. I'm worried about letting users in on the forum until I understand what is going on. I've done two builds now( two seperate databases) and have kept the second build really quite clean - just page manager, category jumper and guest welcome. But still happenning!! Thanks and regards - Keith


  • seizures?
  • Post a link, let us have a snoop around?
  • Here it is. It's working at the moment. The seizing up just happens when i make some changes insode the settings. seizes for about 20 minutes! The latest - cleanest one: Here is the other. this was siezed up for over 24 hours thats why I built the one above. I wonder if it is an issue with Page Manager? The error message when seizing (not loading) is 'failed to load la, la, la' Regards Keith
  • Don't forget to clean up your css issues. It certainly won't hurt to resync the Pages.
  • edited January 2007
    Both are siezed at the moment and I haven't even logged in or changed any settings. What does Clean up your css issues mean please Jimw?
  • It means that when I validated your site, there were some stylesheet errors.
  • Did you notice the frozen vanillas Jim. Could stylesheet errors cause this kind of problem?
  • I don't think so. When I visited you sites, I had no problem navigating.
  • I wonder if it might be a cookies issues and they are just freezing up for my browser. Is that a possability do you think?
  • Did you try a hard refresh (Ctrl-F5) if you are using FF or IE?
  • I'm using safari on a Mac. Could it be that? it may be the server perhaps but everything else on the site works fine.
  • Both forums work fine here using Safari.

    Have you tried Safari menu -> Empty Cache... ?

    Posted: Thursday, 1 February 2007 at 12:20PM (AEDT)

  • Tried that. I've even deleted my cookies but to no avail. Any chance of someone posting a list of faultfinding tips regarding server compatablilty etc.
  • Here is the error report from Safari after waiting about four minutes for the site to load. Any clues there? What is odd is that none of the other users or even any of you folk has experienced the problem yet!!!!! Safari can’t open the page “”. The error was: “lost network connection” (NSURLErrorDomain:-1005) Please choose Report Bug to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.
  • That link takes me to your categories page. Do you have some kind of redirect that may be confusing Safari? Or possibly a setting in Safari needs to be changed?
  • I've just concluded that it is Safari that is playing up. I've loaded up firefox and it is opening fine at the moment. Looking into why?
This discussion has been closed.