Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Cant even log in after new install?

edited February 2007 in Vanilla 1.0 Help
So I installed Vanilla via godaddys metropolis site and everything seemed to go well. I was prompted to put in a admin username and password, so I did. I then received a email stating that vanilla has been installed and the email gave me a url to follow. Once there I was prompted for a username and password - So I put in my admin username and password. But, this did not work. I tried over and over to log in, but, I cannot. I then uninstalled and reinstalled and tried again. Same results. What am I doing wrong here? Seems I cant even get started on the right track. Thanks


  • Are you logging in with or without 'remember me' ticked? Have you asked the godaddy help if they know of any issues/can see anything wrong?
  • Remember me is unchecked - yes I did call godaddy and they said I would have to come to this forum since they dont support any of the metropolis stuff - ha - image that!
  • Have you tried with it checked?
  • yeah tried it both ways - Also this might help I didnt install this in the "root directory" - its more like I also just tried to change the permissions from 777 to 666 still no joy. Shouldnt there be a file where I can read the users names and passwords. I am using dreamweaver btw for ftp access. So, I can see everything that was installed.
  • You'd need to access the database to check usernames and passwords, and usernames are encrypted. Have you tried re-requesting your password on the login form?
  • thats the problem - I can get to the site fine - but when I try to do anything at all the site is asking me to log in.
  • edited February 2007
    weird okay - so now I get page cannot be found when I try to log in. haha - better nothing nothing at this point - haha - looks like the site is looking for people.php and cannont find it. Its there I can assure you that. OHHHHHHHHHH - wait a minute. everytime I try to log on the site is bouncing me to and not - I noticed that if I dont put www in I cannot get to the forum - hmm
  • okay okay - so if I click apply for membership or forgot password it jumps to with no ww and goes to page cannot be displayed. should I install on the root?
  • If you browse to conf/settings.php and open it up, there will be a bunch of settings in there referencing not Change all those and re-upload it and see if that helps atall.
  • I will try in a few hours - Thanks for your help. I'll be posting later.
This discussion has been closed.