Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Big Input bug

edited March 2007 in Vanilla 1.0 Help
Hey. I have installed on my forum 1. norwegian language pack, 2. extended text formatter, 3. html formatter, 4. attachment 2, 5. multi file submit, 6. Innline images. For some reason the Big Input button sends me to the root of the forum ("Discussions" page) when I click it now. How ever, disabling any of the above mentioned extensions does not fix it, so I dont think they are to blame. However, if I use the default english language, the big input button works normally. Please, either tell me what to do or if u could point out to me where i need to look i can try to find it myself. thanks

Comments

  • Options
    Try the following:
    Open up definitions.php in the Norwegian language pack and replace
    $Context->Dictionary['BigInput'] = 'stort \"input\"'; $Context->Dictionary['SmallInput'] = 'lite \"input\"';
    with
    $Context->Dictionary['BigInput'] = 'stort input'; $Context->Dictionary['SmallInput'] = 'lite input';
  • Options
    yea thanks. mind fart i guess, cause i fixed it for the biginput, but forgot it for the small..
  • Options
    Mind fart? :D
  • Options
    MarkMark Vanilla Staff
    "mind fart" hahahaha I haven't heard that one in a while...
  • Options
    if it gained us some laughter! what more can one ask! :)
This discussion has been closed.