Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Error message as follows...

edited March 2007 in Vanilla 1.0 Help
Warning: include(/is/htdocs/wp1025256_5AAMO9Y8PE/www/board/languages/English.php) [function.include]: failed to open stream: Permission denied in /is/htdocs/wp1025256_5AAMO9Y8PE/www/board/appg/language.php on line 7 Warning: include() [function.include]: Failed opening '/is/htdocs/wp1025256_5AAMO9Y8PE/www/board/languages/English.php' for inclusion (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1025256_5AAMO9Y8PE/www/board/appg/language.php on line 7 I did an automatic installation. Can anyone help? http://www.carolynglaner.com/board Plus when I try to log in (as I see the log in field after all), it gets me this error: Warning: include(/is/htdocs/wp1025256_5AAMO9Y8PE/www/board/languages/English.php) [function.include]: failed to open stream: Permission denied in /is/htdocs/wp1025256_5AAMO9Y8PE/www/board/appg/language.php on line 7 Warning: include() [function.include]: Failed opening '/is/htdocs/wp1025256_5AAMO9Y8PE/www/board/languages/English.php' for inclusion (include_path='.:/usr/share/pear/php5') in /is/htdocs/wp1025256_5AAMO9Y8PE/www/board/appg/language.php on line 7 Warning: Cannot modify header information - headers already sent by (output started at /is/htdocs/wp1025256_5AAMO9Y8PE/www/board/appg/language.php:7) in /is/htdocs/wp1025256_5AAMO9Y8PE/www/board/controls/signin.php on line 58

Comments

  • Options
    Try changing the permissions of your languages/english.php file to 777.
  • Options
    Perfect! It worked. That was easy and I thought I had already changed that but when I double-checked I obviously didn't. Thank you!
This discussion has been closed.