Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Wordpress Integration 1.0

I'm having an odd problem with the code you wrote for this integration extension. I've put it in. It's recognized by Vanilla, and I have enabled it. But when I go to "Upgrades & Reminders," and click "Check for updates now," Wordpress Integration 1.0 gives this error message: Wordpress Integration 1.0 Extension not found. Find out why I've erased it, reinstalled it, and Vanilla DOES find it. I assume it's because there is no Wordpress Integration add-on on the site and it won't cause any problems?

Comments

This discussion has been closed.