Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

The file you attempted to upload (large_attachment_testing.pdf) was empty.

Can you help me solving this issue: In a discussion, when i tried to attach a file larger then 2Mb (calculated in a few attempts!) , i get the following error: "Some problems were encountered The file you attempted to upload (large_attachment_testing.pdf) was empty." In the "Attachments Settings", i set the "Maximum Filesize (bytes)" to 10240000 (10Mb), but it seems to be ignoring this value. The server as enough file system :) Thanks in advance, Pedro Rodrigues PORTUGAL By the away...GREAT WORK on vanilla!! Excelent job.

Comments

  • Options
    Same here. What gives?
  • Options
    Could be server configuration issue. http://us3.php.net/manual/en/features.file-upload.common-pitfalls.php No matter how many settings you change on Vanilla you can't get past any limitations that the server imposes.
Sign In or Register to comment.