Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Vanilla 1.1.2 and Wordpress 2.0.4 - not playing nicely

edited April 2007 in Vanilla 1.0 Help
I just upgraded Vanilla from 1.0.3 and nothing would work - I kept getting the message 'There was a problem authenticating your post information.'

I tried changing the cookie settings in settings.php but as my forum was unusable I eventually just reverted back to 1.0.3

I suspect this is a cookie problem, but I was a bit reluctant to mess with my settings on a live server.

Comments

  • Options
    oh and yes, i realise i need to upgrade wordpress too, but i need to do these things one step at a time!
  • Options
    What are you trying to do when you get these messages?

    I know vanilla when integrated with wordpress can't use the phpsession for Authentication, and I remember Mark wrote it was a problem for the CSRF protection (that give you this error message) but I don't at which extend.
  • Options
    http://lussumo.com/community/?CommentID=61226
  • Options
    i got this when changing application settings or trying to post.
    the post above seemed like a fix for ajax problems to me, so i didn't try it out. is it also a fix for this issue?
  • Options
    i got this error when trying to approve applicants. Dinoboff's link worked for me :)
This discussion has been closed.