Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Invalid default value for 'DateCreated'

KrakKrak New
edited October 2007 in Vanilla 1.0 Help
I get this error when trying to install vanilla or copy a vanilla db to a new one. Any ideas? Apache 2.2.3 and MySQL 5 on a Windows XP box.


  • Options
    ? No one else
  • Options
    I got the same error. Tried some fixes but ended up removing the default values at all in the "setup/mysql.sql" file, then it worked
  • Options
    try editing you /etc/my.cnf file and see if you're in "TRADITIONAL" sql mode
    search for sql_mode
    If you are, then comment that out, restart mysql, install, and then re-enable that flag in my.cnf
    solved it for me
Sign In or Register to comment.