Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Problems with formatting after disabling TinyMCE

edited July 2007 in Vanilla 1.0 Help
I don't need to use TinyMCE anymore, so I disabled it. As I thought, it screwed the formatting of all the comments. Is there an easy way to fix it? An SQL query to change the format to Html for all the comments? Maybe some better ideas?

Thanks in advance!

Comments

  • Options
    edited July 2007
    UPDATE `LUM_Comment` SET `FormatType`='HTML' WHERE `FormatType`='TinyMCE' (or whatever the tinymce format is..)
  • Options
    Thank you!
  • Options
    I'd backup the DB before trying that, just in case you forgot.
This discussion has been closed.