Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

I have a problem,maybe,It's a bug.

edited July 2007 in Vanilla 1.0 Help
If you use a null mysql password to install. It will say "Access denied for user 'username'@'localhost' (using password: YES)" But if I edit "conf/database.php" and add "$Configuration['DATABASE_PASSWORD'] = '';" ,the problem disappear.


  • Options
    It is technically a bug because of the unfriendlyness of it, however noone's in much of a rush to do much about it on the basis that even on a local machine you really aught to have password protected mysql databases..
This discussion has been closed.