Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Umlaute gone after database-restore

edited September 2007 in Vanilla 1.0 Help
Hey Guys! Everything went pretty smooth, but then, suddenly: Vanilla redirected me to the 'Setup' page. After a little fiddling and reading this very board I trashed my /conf/ stuff, reinstalled via the Setup-Page, adjusted my board-settings and imported a SQL-Backup. Now everything is back to normal, most beautiful. (...and a miracle, considering all the illiterate hacks I applied...) BUT! All the Umlaute (we're from Austria, every second word got 'em) and special-characters (ß&stuff) are gone. Now they're question marks. New posts work fine, just the old stuff is messed up (5000 posts...). We never used anything but the default encoding UTF-8. Tips please? Thanks for your time! 1.1.2.

Comments

  • Options
    Max_BMax_B New
    edited September 2007
    Everything is on this page.
    Be sure to sort it out before you get too many new posts.
  • Options
    +10 Max_B - THANK YOU! Adding one line to settings.php did the trick! Awesome, I never thought it would be that easy. Thanks again, just to make sure...
This discussion has been closed.