Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

FCKeditor - does not load after install

edited November 2007 in Vanilla 1.0 Help
topic says it all - i followed the included directions for FCKeditor 2.5.4 and enabled the extension but get nothing? what gives any suggestions


  • you have to select whether users can view it or not as well. just enabling extension isn't enough to make it work
  • edited November 2007
    how do i do this? i thought i did everything i was suppose to do via the readme
  • your correct unfortunately It doesn't mention in the readme. which it should When you install fckeditor, their should be a fckeditor preference in the panel. click on it you will see this option "Enable Visual editing toolbar for all Users" tick it and then it will work
  • edited November 2007
    okay i did this by enableing that option under my account settings - still no go i see nothing in the side panel for fck
  • edited November 2007
    it cannot find fckeditor.js file. Did you download and put the folder in the JS folder? whats the name of the folder. Its case sensitive it has to be "FCKeditor" just for others, apparently the version i have on my system is very different than the one i have uploaded. i'll upload the one i have when FCKeditor v2.5 is officially released.
  • heh weird let me change it, thats what the default was for the extraction
  • ah okay works now, thanks for your help now time to trim it down :D
  • I can't seem to find "Enable Visual editing toolbar for all Users." I can turn it on for myself, but I want to enable it for all users. I'm sure it's obvious but I just can't seem to find it.
  • edited November 2007
    ok something is definitely wrong with this thing let me check it
  • use this work around install this extension Global Preference Setting 0.1 For preference name to change use "VisualEditing" and for New Value use "1" this will enable it for everyone
  • Thanks. At least that worked for the current users.
This discussion has been closed.