Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

There was a problem authenticating your post information.

edited February 2008 in Vanilla 1.0 Help
I installed Vanilla 1.1.4 with no hitches. It went very smooth. I can log in and post discussions and do just about everything...except for activate new extensions. When I go into Settings and click to activate an extension I get the error "There was a problem authenticating your post information."

I've searched this community for an answer but the current discussions on it have not helped. Anyone have any ideas?

Let me know if you need more information to help.


  • Options
    Try reuploading your js and ajax folders.
  • Options
    I, too, am a noob to php and vanilla. My first attempt at installing resulted in the same "There was a problem authenticating your post information.". Not with any themes, just the fresh install. I tried everything in the discussions with no success. I do/did know enough to understand it was a session problem and after much trial and error, I discovered a solution. I am using IIS6, Win2003, PHP5 and MySQL5. The "default" windows install sets the session save path to the standard windows temp directory (ie C:\Documents and Settings\Users\...\php\sessions). I changed it to another high level directory and gave write permissions to the IUSER (c:\temp\php\sessions) or Users depending on how you have your server setup. I also needed to update the PHP.INI in my windows directory: upload_tmp_dir="C:\temp\php\upload" session.save_path="C:\temp\php\session" Problem solved. Vanilla works wonderfully. Hope this helps someone - Cheers!
This discussion has been closed.