Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

I'm a noob I know... But I dont know how to make a command on my FTP (Fresh Installation Step 1)

edited November 2007 in Vanilla 1.0 Help
Hey ! Everything is in the title, i dont know how to make the CHMOD commands on my FTP. My FTP is and I use FileZilla.


  • right click on a the folder > file attributes... You need to set permission to read+write+execute for owner and the group. If it is not working set the public permission to read+write+execute. I am not sure Vanilla can run on out of box, you might have to set the path to a session folder. You have to look for help from other users of for this problem.
  • Alright... Which FTP's I am sure Vanilla will run with ?
  • FileZilla is ok, I am talking about hosting.
  • Yeah, and which FTP hosting can be nice for Vanilla ?
  • See this discusion: Installation Forum # 1.

    It is possible though. Some people on the forum are using
  • Yes, but when i do "file attributes" and that I modify the CHMOD, and that I go again to the file attributes, it comes back to the previous CHMODs (700 and 644).
  • That you install vanilla with these settings?
  • What do you mean ? (sorry for my english i'm french)
  • Oh wait, is it normal that i dont have an EXTENSIONS folder ?
  • Oui, mais moi la seule chose que me dit l'Installer c'est de modifier les permissions du dossier EXTENSIONS, que je n'ai pas.
This discussion has been closed.