Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

TinyMCE and YouTube

edited January 2008 in Vanilla 1.0 Help
I'm using TinyMCE at http://idrinkyourmilkshake.com and it's working great -- but I can't figure out how to embed a YouTube video. Even if I put the embed code into the HTML source, the video doesn't show up. It used to work before TinyMCE. Can anybody help?

(Not sure if I should have asked this here or in the Add-on threat)

Comments

  • Options
    There also seems to be a weird bug. When I paste the embed code straight into tinymce (instead of the source), the post is empty and I get an error message, which in turns seems to screw up the statistics addon. I'll know not to do that now, but when the site breaks I get very nervous.

    Thanks again.
  • Options
    Nobody here can tell me how to post a YouTube video in Vanilla with TinyMCE enabled? Or should I look for help somewhere else?
  • Options
    I just did a quick search here and found a lot of posts about YouTube. Since I don't post videos, having read some of these discussions, I would think that JQMedia is needed.
  • Options
    Oh, it doesn't work with TinyMCE at all? That never even occurred to me because it worked without it, so I never searched YouTube by itself. Thanks for your answer, jimw. I'll look into JQMedia.
This discussion has been closed.