Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Text-only mode translation bug

edited August 2005 in Vanilla 1.0 Help
I found a bug: when I translate the "on" and "off" strings in the "Text-only mode is..." message, it doesn't appear correctly anymore. You'll see immediately what I mean, if you try this: Change this: $Context->Dictionary["OffCaps"] = "OFF"; $Context->Dictionary["OnCaps"] = "ON"; $Context->Dictionary["Off"] = "off"; $Context->Dictionary["On"] = "on"; into this: $Context->Dictionary["OffCaps"] = "FOO"; $Context->Dictionary["OnCaps"] = "BAR"; $Context->Dictionary["Off"] = "foo"; $Context->Dictionary["On"] = "bar";


  • Options
    could anyone reproduce this bug?
  • Options
    i dont have the facilities to. suggest you stick it on the bug list incase?
  • Options
    edited August 2005

    can i add entries to this list somehow?
    in the meantime, i found another 2 translation-related bugs.
  • Options
    if you make a wiki login you should be able to click 'edit this' and add to the list. You can see the type of format to use to get it looking right.
  • Options
    lechlech Chicagoland
    I've tried this and it simply breaks the style. So if that's the complaint then yes, this is a small bug. File it under corrections.
  • Options
    "So if that's the complaint" yes, that's the complaint. i'll create a wiki account, and i'll start documenting these bugs.
  • Options
    sounds like an idea.
  • Options
    I have documented the bugs I've found so far, they're in the wiki now.
This discussion has been closed.