Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

.$this->Context->StyleUrl. ; Help!

pznpzn
edited February 2008 in Vanilla 1.0 Help
I recently changed from /forum/ to just /
and everything works except "'.$this->Context->StyleUrl.'"
This is pulling the wrong URL. How and where can I change this?

Everything is correct except this:
<link rel="shortcut icon" href="/forum/themes/vanilla/styles/blank/favicon.ico" /> <link rel="stylesheet" type="text/css" href="/forum/themes/vanilla/styles/blank/vanilla.css" media="screen" /> <link rel="stylesheet" type="text/css" href="/forum/themes/vanilla/styles/blank/vanilla.print.css" media="print" />

Comments

  • Options
    Look in conf/settings.php and change the path there. then go to the settings tab, themes and styles, then look for default style. Change that, check the box to make it apply to all users and you should be good to go!
This discussion has been closed.