Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

First time problems

Just trying out Vanilla with Joomla 1.0.14 and I have a few problems: 1 'Allow non-members to browse the forum' is checked but when browsing as a guest none of the discussions are shown. 2 In IE 7 as a guest if I click Sign In on the Forum I get the following messages: Notice: Undefined index: 01862e7008fcd34d8d2ce5129781aac8 in /home/davidfar/public_html/dramagames.net/vanilla/library/People/People.Class.Joomla10x.Authenticator.php on line 38 Notice: Undefined offset: 1 in /home/davidfar/public_html/dramagames.net/vanilla/library/People/People.Class.Joomla10x.Authenticator.php on line 41 3 If I login to the site in Firefox I can see the discussions but doing the same in IE, no discussions are shown 4 If I sign out of the Forum as admin (in Firefox), it says I have signed out but when I revisit the Forum page it says I am signed in. Any thoughts?

Comments

  • Options
    1 is probably a category permissions issue - on the settings page for each category make sure 'Unauthenticated' is ticked as being able to view that category. 2&3 I dont see why IE would bring up a PHP error but Firefox wouldnt...there must be something else going on. 4 sounds like a bit of a cookie problem but I'm not sure how it would be fixed.
This discussion has been closed.