HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

"There was a problem authenticating your post information."

edited March 2008 in Vanilla 1.0 Help
Hi, I'm using vanilla 1.1.4, installed through the Joomla! vanilla bridge (http://www.open4g.com/). When logged in as admin, trying to change any settings, including enabling/disabling extensions, checking for updates, creating a category, changing the application settings always gives the error "There was a problem authenticating your post information." This sometimes appears as a javascript popup, sometimes in a red error bar. This is a fresh install, no extensions installed, all files and folders chmodded properly. Having googled this message, I've found a few other people with the same problem, but never any fix for it. Is there anything anyone can suggest to help me fix this? I would really love to be able to get this bit of software working properly, as it is absolutely perfect for what I want! Thank you in advance to anyone who has read this far, and to anyone willing/able to help :)

Comments

  • Joomla and Vanilla are known not to play nicely together. The Vanilla-Joomla bridge has been non-functional for quite some time now.
  • That is a shame. Thankyou very much for your help though, you have saved me from wasting a lot time trying to get it to work.
This discussion has been closed.