HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

Changed the directory name

edited March 2008 in Vanilla 1.0 Help
I installed my vanilla on my site under /forums folder . Now I recently I changed the "Web-path to Vanilla" to /community but did not change the cookie path. Now if I open the /forums folder, nothing is opening. and if I rename the folder to /community, it displays lots of errors :( Also, I had used the wordpress integration http://lussumo.com/docs/doku.php?id=vanilla:integration:wordpress . So if I remove all the LUM_ tables, and then reinstall vanilla, it should work ?

Comments

  • removing the LUM_* tables will delete anything that was done on the vanilla side (all the forum stuff). And if you're trying to reinstall vanilla, you would also need to delete all the files under /path/to/vanilla/conf/* (leave the directory empty w/ 777 permissions)
  • thanks but anything to fix this error apart from reinstalling ?
  • copy and paste the errors you get, and I will try to help you tackle each one. (it should be as easy as fixing some settings in the conf/settings.php file that relate to the forum's location.)

    Also, some addons may require tweaking to their settings, too.
  • Weirdly , it fixed itself . Probably it was my server that wasn't loading at that time. Anyway thanks ! :)
  • interesting...

    well, I'm glad you got it figured out!

    (once again; look to see if any addons' settings need tweaked to match your new web-path)
This discussion has been closed.