HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

error "There was a problem authenticating your post information."

edited June 2008 in Vanilla 1.0 Help
Hello, I have just installed fresh Vanilla on a new server and I'm getting this error message "There was a problem authenticating your post information." when I try to create a new discussion, change application settings, etc. I tried different file and directory permissions 644, 750, 777. I uploded the application using ASCII. I also can not login without checking "remember me" on the login screen. These are warnings from log file: PHP Warning: main(/hermes/bosweb/web259/b2594/sl.bizhunch/public_html/appg/../conf/settings.php) [<a href='function.main'>function.main</a>]: failed to open stream: No such file or directory in /hermes/bosweb/web259/b2594/sl.bizhunch/public_html/appg/settings.php on line 224 PHP Warning: session_start() [<a href='function.session-start'>function.session-start</a>]: open(/var/php_sessions/sess_a85a39ac5e270da6961a97d1ca662477, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web259/b2594/sl.bizhunch/public_html/library/People/People.Class.Authenticator.php on line 113 Server information: Platform Type Debian MySQL Version 5.0.45 Perl 5.8.8 PHP 4.4.7 Please help...... Thank you very much....

Comments

  • There is a problem with your php session settings. Check that apache/php has write and read access to /var/php_sessions/ or change the php setting "session.save_path" (in php.ini, a .htaccess file or at run time with "ini_set()") to a folder it has write and read access.
  • yes :) those guys didn't configure my account right.... messed up my session.save_path variable... Thank you very much for the advice.....
This discussion has been closed.