Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Windows dns servers

edited September 2005 in Vanilla 1.0 Help
So i'm running internal dns here on my 2k server, and it all seems to work ok, but i'm just trying to add an extra nameserver for it to use (when it doesnt know the answer) and it seems to be ignoring it. Currently I have it using 195.92.195.94 as its nameserver (uk freeserve, quite fast and reliable) but i want to add 213.230.209.115 (my hosting companies ns). I've tried putting it in exactly the same as the first is, but it doesnt seem to use it. freeserve wont resolve irc.int0rw3b.com yet wheras my hosting one will because thats where the record is, thus the need for the addition. Any ideas why its not working? It just brings up non-existant domain.

Comments

  • Options
    put it in /etc/resolv.conf

    oh, wait...
  • Options
    on second thoughts, it will resolve anything (literally, there's a wildcard in the ns so anything should work) except irc.int0rw3b.com. Really wierd. I've tried flushing caches etc.
This discussion has been closed.