Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Still having issues with login..

edited October 2008 in Vanilla 1.0 Help
Well, I've gotten most of my issues resolved, And thanks so much for your help! But since I'm still facing the first problem I noticed, I decided to start a new thread so it wouldn't be as cluttered. My last problem (that I'm aware of right now) is: After I log in (or anyone else does) some pages recognize the login, and some don't. I can be on a page that doesn't, and click a link to a discussion, and once again, it will recognize me as logged in. The main pages that seem to have issues are the main index page, and some of the categories page. Some pages always work, some pages sometimes work, and as far as I can tell, all pages work sometimes. I can turn off my extensions, and only use the default theme, and the problem persists. I log in once, and I stay logged in, it's just not recognized on some pages, some of the time. Any suggestions?

Comments

  • Options
    Where is it hosted? your computer or a server? if it is on a server, who is your provider?
  • Options
    It's on a server right now, the provider is powweb.com
  • Options
    edited October 2008
    You check your php session settings. e.g.: http://www.powweb.com/knowledgebase/read_article.bml?kbid=3439
This discussion has been closed.