Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Need help with odd extension message

edited February 2009 in Vanilla 1.0 Help
Hi, I installed vanilla (1.1.5a), everything went well but I wanted to be able to add images to comments, so a added the extension attachements 2.1. But wenever I try to enable the extension. A message box pops up showing me this <!-- Analytics Code --> <script type="text/javascript" language="javascript"> ......I removed this part for clarity...... </noscript> <!-- End Of Code --> And this happens when I tick the checkbox ON or OFF of every extension I tried. Reinstalling vanilla didn't help. The extensions don't work because of this. Here a small directory tree: root (public_html) directory is wordpress 2.7 is installed --forum directory (containing vanilla) --conf chmod 777 --extensions chmod 775 --Attachments chmod 775 etc.. I am new to vanilla. So my question is, how can i fix this? Tia fman


  • Options
    If you're positive "Attachments" is the only extension you've added and you haven't changed anything else, I'd say your host is injecting some code in to your pages that is disrupting the extension.
  • Options
    Thanks sirlancelot for your response, I disabled the webhost analytics code injection and the problem of the message box went away. I enabled the extension and the checkbox turned in to a turning circle and was checked but if i add a comment a do not see the possiblity to add an image, or changing any settings in that matter. Shouldn't there be any tekstbox/inputbox/prompt or button? Doesn't attachements 2.1 have any settings? What could a have done wrong? Tia fman
Sign In or Register to comment.