Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.


edited April 2009 in Vanilla 1.0 Help
Can someone please help me? I deactivated an extension (community moderation), unchecked the permissions on the "Roles and Permissions" page, deleted all references from my database to it, made sure it wasn't inside extensions.php and even deleted any leftover references to the extension from the settings file but still the check boxes for the extension in "Role and Permissions" are still there. I've exhausted every lead so far and I'm beginning to develop a whelp on my forehead from beating my head on this desk. Any help would be appreciated. Oh, and my wife has already suggested putting a pillow between my head and the desk in order to soften the blow..


  • Options
    The unused permission are in the database, in the role table. You can leave them there, it doesn't matter.
  • Options
    thanks for your lead and for responding so quickly Dinoboff.
Sign In or Register to comment.