Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Guys what is this?

edited April 2009 in Vanilla 1.0 Help
I love the how Vanilla is simple and easy to use (maybe li'l difficult for me :P) But then I'm having this weird problem. When I'm trying to post a discussion I just can not post. When I click on "Post" it doesn't go anywhere, instead it turns into a text I can erase and write. I think I made a mistake by setting a 777 permission on something. But can't figure out which one that is. Please help me :D

Screen Shot

Comments

  • Options
    edited April 2009
    Please hurry people... I don't wanna close my windows Lol
  • Options
    Have you tried disabling your extensions?

    why are you setting 777 permission. Most time people set a 777 they don't actually need it.

    grep is your friend.

  • Options
    :D Thanks. I fixed it yesterday by disabling "how many letter left" :P extension. It works all fine now. Wow, Vanilla is simple, yet very very great!!! Thanks Vanilla people!
Sign In or Register to comment.