HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.

Problem with Nuggets and Page Manager

edyedy
edited June 2009 in Vanilla 1.0 Help
I see that creator of Nuggets said that if Nuggets don't appear of Page Manager pages, you should deactivate and activate Page Manager. I did this lots of times but it simply doesn't work!

Comments

  • Nobody can help?
  • Edy,

    First try putting the nugget in a different "pan" to see if it shows up, if it does, then CSS may be to blame for it not showing up, not page manager.

    Secondly, nuggets has the annoying "feature" that it only enables nuggets is a page is NOT hidden from the navigation (ie tabs)
    If you HIDE a page manager page from the tabs, then you cannot enable the nugget to appear (even if you select "all").
    What you need to do is first make the page manager page "unhidden" (uncheck " Tab hidden from navigation"), THEN go to nuggets, edit nugget, select all pages it should appear on, then you can go back to page manager and hide the page from navigation again (the nugget will continue to appear). I think nuggets should be changes so it allows you to select ALL pages, incl. invisible pages if page manager is installed.

    Hope this helps/is the source of your problems

    TT
  • No... the page I'm trying to use is not hidden.
  • There is some kind of incompatibility between those two extensions... I'm yet to discover what. Whenever I create a new page and enable all the nuggets for that page, some of them don't appear... The only solution I achieved was to plan an unique configuration and recreate it all again from the beginning instead of changing it all the time...
Sign In or Register to comment.