Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

terms of service doesn't work

edited July 2009 in Vanilla 1.0 Help
Hello, after some time my forum is nearly ready - but now I noticed, that the terms of service don't work. It simply doesn't show any text - a new windows opens but it is blank. I hope someone has an idea. Some data: - vanilla 1.1.8 - tested with firefox 3.anything and IE7 - i have the extended applications form active (deactivate it doesn't make a change) vegano


  • Options
    MarkMark Vanilla Staff
    Have you tried re-uploading the file?
  • Options
    No, I haven't re-uploaded the file. After reading nearly every file of vanilla I noticed, that the only problem is, that termsofservice.php doesn't what it is suposed to do. So I took the PHP-lines out and filled it with static content - not it works... Don't know what the problem is - but I don't matter any longer -not it works without PHP *happy*
  • Options
    I had the same problem on a Vanilla test installation in a foreign language. I also had some plugins translated so I used the Extension Language Loader plugin. That's when I noticed the ToS window was blank. I fixed it by commenting the following line in the termsofservice.php: include($Configuration['APPLICATION_PATH'].'conf/language.php');
Sign In or Register to comment.